Unexpected Downtime
Incident Report for Mr Translate
Resolved
The servers are back up and running, and Mr. Translate is online again.
Posted Jun 27, 2021 - 01:37 CDT
Update
Linode is re-provisioning the server now; Mr. Translate should be back up within the next 20 minutes.
Posted Jun 27, 2021 - 01:24 CDT
Identified
The servers powering Mr. Translate are down and inaccessible as of 1:20 AM CST.
We are working with Linode to get the servers back up and running to get Mr. Translate back online as soon as possible.

Thank you for your patience.
Posted Jun 27, 2021 - 01:23 CDT
This incident affected: Mr. Translate Bot.